Skip to content

Exchange Online Hybrid Wizard: ERROR AADSTS1002016: you are using TLS version 1.0; 1.1 and/or 3DES cipher which are deprecated.

Exchange Online Hybrid Wizard: ERROR AADSTS1002016: you are using TLS version 1.0; 1.1 and/or 3DES cipher which are deprecated.

Why I am getting this error?

You are receiving this error because Microsoft 365 only supports TLS 1.2 Connections. This means that any Windows systems running the HCW “Hybrid configuration Wizard” should have TLS 1.2 enabled.

Below snippet shows THLS support for different Windows operating systems.

Graphical user interface
Description automatically generated with low confidence

How to Resolve this error?

To resolve this error is straight forward, TLS 1.2 needs to be enabled and this can be done via the internet Advanced Options.

Open run, and type inetcpl.cpl

Graphical user interface, application
Description automatically generated

Then, click on Advanced then scroll down and select TLS 1.2

Once you have enabled TLS 1.2, launch the HCW again which will now be able to make a successful connection to Microsoft Office 365.

More information about Office 365 TLS can be Found HERE.

Sharing is caring!

Published inUncategorized

Be First to Comment

Leave a Reply

Your email address will not be published.