Error creating new Mailbox Database Exchange 2010
| |

Error creating new Mailbox Database Exchange 2010

Error creating new Mailbox Database Exchange 2010 When you try and create a new Mailbox Database, you receive the following Error: How do we resolve this error, to start we need to look at our current AD Server settings in Exchange and that can be checked using the following cmdlet. Get-ADServerSettings As we can see…

Skype for Business Front-End Service stuck on Starting caused by McAfee

Skype for Business Front-End Service stuck on Starting caused by McAfee

Skype for Business Front-End Service stuck on Starting caused by McAfee This is a common issue and can be resolved by running the following cmdlet in PowerShell. Get-Childitem cert:\LocalMachine\root -Recurse | Where-Object {$_.Issuer -ne $_.Subject} | Format-List *</pre if no certificates have been resolve, then it means that we need to move on and try…

Create Exchange 2010 Database Availability Group (DAG)
| |

Create Exchange 2010 Database Availability Group (DAG)

Create Exchange 2010 Database Availability Group (DAG) In this post, I will go through the process of creating a DAG in Exchange 2010 SP3. This post will cover the creation of the DAG using Exchange Management Shell. Like any other service the DAG has some pre-requisites that needs to be met. Firstly, let’s go ahead…

Create GPO to Enable RDP on Servers and Create new GPO Link using PowerShell
|

Create GPO to Enable RDP on Servers and Create new GPO Link using PowerShell

Create GPO to Enable RDP on Servers and Create new GPO Link using PowerShell In this pot, I will look at a basic Group Policy configuration to enable Remote Desktop on servers in a particular Organizational Unit. I will also showcase how to link a GPO to a different OU using Windows PowerShell. To get…

Installing Exchange 2010 SP3 and Rollup 17
|

Installing Exchange 2010 SP3 and Rollup 17

Installing Exchange 2010 SP3 and Rollup 17 Exchange SP3 can be downloaded from the following link. To get started you will have to extract the content for the file before the setup starts. Once the extract is completed, navigate the location where the files has been extracted and click on Setup.exe, the Exchange upgrade setup…

Installing Exchange on Server 2012 R2 show’s no Information
|

Installing Exchange on Server 2012 R2 show’s no Information

Installing Exchange on Server 2012 R2 show’s no Information When you install Exchange 2010 on Windows Server 2012 R2, you will notice that when you open the Management console that you cannot see any servers or modify any properties and the screen will look as follow. To resolve this issue, you will have to install…