Exchange 2010 MessageTrackingLog:  Failed to write log..Error Access Denied
| | | | | |

Exchange 2010 MessageTrackingLog: Failed to write log..Error Access Denied

Exchange 2010 MessageTrackingLog: Error Access Denied Message Tracking in Exchange 2010 Stopped and you received the following Error in EventViewer. “MessageTrackingLogs: Failed to write logs because of the error: Access to the path ‘MSGTRK20170329-8.LOG’ is denied..” Let’s Start by reviewing the Current configuration for Message Tracking. Get-TranSportServer |ft Name,MessageTrackingLogEnabled,MessageTrackingLogPath,MessageTrackingLogMaxAge,MessageTrackingLogMaxDirectorySize, MessageTrackingLogMaxFileSize,MessageTrackingLogSubjectLoggingEnabled Now that you have your…

Exchange Deployment Assistant Quick Overview
| | | | | | | | |

Exchange Deployment Assistant Quick Overview

Exchange Deployment Assistant Quick Overview Exchange deployment tool creates a custom step by step checklist to help you deploy Exchange in different types of scenarios. The tool can be found Here. Click on Launch the Deployment Assistant. From the next screen you will have 3 different options to choose from On-Premises ,Hybrid ,Cloud Only. Details…

Deploy Active Directory Domain Using PowerShell
| | | |

Deploy Active Directory Domain Using PowerShell

Deploy Active Directory  Domain using PowerShell Let’s start by Setting the PowerShell Execution Policy to Unrestricted Set-ExecutionPolicy Unrestricted Next we will rename the server and install Prereq features. #rename the computer $newname = “LAB-DC-01” Rename-Computer -NewName $newname -force< #install features $featureLogPath = “c:\softlib\Shell\poshlog\featurelog.txt” New-Item $featureLogPath -ItemType file -Force $addsTools = “RSAT-AD-Tools” Add-WindowsFeature $addsTools Get-WindowsFeature |…

See why more and more businesses are reporting success with the cloud
| |

See why more and more businesses are reporting success with the cloud

See why more and more businesses are reporting success with the cloud Based on a Survey done by MMicrosoft Nearly 80 per cent of IT pros surveyed said that they could save money and gain more productivity as a result of using a cloud approach. Learn how your small business can use the cloud to:…

Peer behind the curtain – how Microsoft runs Exchange Online
| | |

Peer behind the curtain – how Microsoft runs Exchange Online

Peer behind the curtain – how Microsoft runs Exchange Online Speakers: Eddie Fong (Microsoft), Karim Battish (Microsoft) For full session details, click here. ABSTRACT: For 75 minutes, you’ll give you a virtual Microsoft blue badge and enter the world of Microsoft Exchange Online operations. See how it’s done with a rare look behind the scenes…

End of support for DirSync and Azure AD Sync . Time to upgrade to Azure AD Connect!
| | |

End of support for DirSync and Azure AD Sync . Time to upgrade to Azure AD Connect!

On April 13 of last year, Microsoft announced the deprecation of “Windows Azure Active Directory Sync (DirSync)” and “Azure Active Directory Sync (Azure AD Sync)” and that it was time to start planning to upgrade to Azure AD Connect. They have also announced that end of Support for DirSync & AzureAD Sync will be on…

User Account has been Disabled :Exchange 2010 OWA
| |

User Account has been Disabled :Exchange 2010 OWA

Exchange 2010 OWA : User Account has been Disabled. After a users account has been disabled for some time and re-enabled , they might be faced with the below error in Outlook and OWA. Outlook Error OWA Error To resolved this issue you can open ‘Exchange PowerShell’ and the the following #OneLiner Get-MailboxDatabase -Identity ‘DataBase01’…

Bulk Enable ActiveSync Exchange PowerShell
| |

Bulk Enable ActiveSync Exchange PowerShell

Bulk Enable ActiveSync using Exchange PowerShell Lets Start by search for all Mailboxes with ActiveSync Disabled. Open Exchange Powershell and Type the following. Get-CASMailbox -Resultsize Unlimited | Where-Object {$_.ActiveSyncEnabled -eq $false} Now that we have a list of Users with ‘ActiveSyncEnabled’ set to ‘false’ , lets change this and Enable ActiveSync for these Users. Get-CASMailbox…

PowerShell – Execution of Scripts is Disabled on this System
| | |

PowerShell – Execution of Scripts is Disabled on this System

Execution of Scripts is Disabled on this System When you try and run a #PowerShell Script and you are faced with the Error “Execution of Scripts is Disabled” The quick work around for this is to change the current Execution Policy using the following. Lets Change the Execution Policy by running a #OneLiner Set-ExecutionPolicy Unrestricted…