How to Enable Mailbox Auditing in Office 365
| |

How to Enable Mailbox Auditing in Office 365

How to Enable Mailbox Auditing in Office 365 By default, all non-owner access and administrative actions are recorded, but owner actions are not. Enabling mailbox auditing will include owner activity in the audit records, which will in turn enable you to investigate and scope a compromise of that user’s account. To enable auditing, The Microsoft…

User receive the following NDR trying to send email from Exchange Online: 550 5.1.8 Access denied, bad outbound sender.
|

User receive the following NDR trying to send email from Exchange Online: 550 5.1.8 Access denied, bad outbound sender.

User receive the following NDR trying to send email from Exchange Online: 550 5.1.8 Access denied, bad outbound sender. If you receive the following error, then it means that your account has been sending out too much spam and has been blocked from sending emails. Typically, this problem occurs because the users account has been…

How to Export Office 365 Group Members using PowerShell
| | |

How to Export Office 365 Group Members using PowerShell

How to Export Office 365 Group Members using PowerShell. In this post, we will look at how to quickly export the Membership of an Office 365 Group. To get Started we need to connect to Office 365 PowerShell, the following script can be used to connect HERE. Once you have a successful connection to Office…

Block Office 365 Sign-In based on On-premise Active Directory Security Group.
| | |

Block Office 365 Sign-In based on On-premise Active Directory Security Group.

Block Office 365 Sign-In based on On-premise Active Directory Security Group. The purpose of this guide is the assist support staff to block access to multiple accounts that has been compromised. To get started, login to Azure Active Directory Portal. https://portal.azure.com 1 From the Main menu, click on Azure Active Directory on the left-hand side….

The Connection to the Server could not be completed Migrating to Exchange Online
| |

The Connection to the Server could not be completed Migrating to Exchange Online

The Connection to the Server could not be completed Migrating to Exchange Online Use receive the following error when migrating from Exchange On-Prem to Exchange Online. After receiving this issue, I decided to look further into the MigrationEndPoint using PowerShell for EXO. Get-MigrationEndpoint -Identity mail.o365lab.com |fl Here I can see that the user who created…

Apply Exchange 2013/2016 License Key using PowerShell.
| | |

Apply Exchange 2013/2016 License Key using PowerShell.

Apply Exchange 2013/2016 License Key using PowerShell. Let’s first have a look at what the current license status is by running the following. Get-ExchangeServer EX16 | Format-Table Edition,*Trial* As we can see from the below image, the server has not been licensed yet and is still running as a Trial. To set the license key,…

Enable MFA without assigning Global Admin Privileges to support staff
| |

Enable MFA without assigning Global Admin Privileges to support staff

Enable MFA without assigning Global Admin Privileges to support staff The purpose of this post is to provide an alternative method of enabling MFA on user accounts without assigning Global Admin Permissions to all support staff. Please take note that this solution is based on Azure AD Conditional Access. This option can be used to…

Exchange 2016 Installation Fails with: An attempt was made to load an assembly from a network location which would have caused the assembly to be sandboxed in previous versions of the .NET Framework
| | | |

Exchange 2016 Installation Fails with: An attempt was made to load an assembly from a network location which would have caused the assembly to be sandboxed in previous versions of the .NET Framework

Exchange 2016 Installation Fails with the following error. An attempt was made to load an assembly from a network location which would have caused the assembly to be sandboxed in previous versions of the .NET Framework Navigate to the folder with the Exchange Files using PowerShell and run the following to unblock all the Setup…

Bulk Enable Exchange Online Archiving
| | |

Bulk Enable Exchange Online Archiving

Bulk Enable Exchange Online Archiving This below script simply just enables the Online Archiving Mailbox for users in Exchange Online. The script needs to be run from the On-prem Exchange environment. $list = Import-Csv “C:\Scripts\EnableArchive\enablearchive.csv” foreach($entry in $list) { $User = $entry.User Get-RemoteMailbox -id $User |Enable-RemoteMailbox -Archive } Csv Sample. Simply has the users Alias…

Enable Mailbox Archiving Exchange Online
|

Enable Mailbox Archiving Exchange Online

Enable Mailbox Archiving Exchange Online The focus of this post is to look at two ways on how Mailbox Arching can be enabled in Exchange Online. What is Archiving? Archiving in Exchange Online (called In-Place Archiving) provides users with additional mailbox storage space. Archive mailboxes also provide an alternate storage location in which to store historical…