Enable “Notify Skype for Business users that an upgrade to Teams is available” via Microsoft 365 Admin Console.
| |

Enable “Notify Skype for Business users that an upgrade to Teams is available” via Microsoft 365 Admin Console.

Enable “Notify Skype for Business users that an upgrade to Teams is available” via Microsoft 365 Admin Console. As some organisations starts to adopt Teams and already running Skype for Business, administrators can now manage the user experience in an organisation using the coexistence “mode”. What are modes? Modes defines in what service (Teams or…

Configure the external postmaster address in Exchange Online
| |

Configure the external postmaster address in Exchange Online

Configure the external postmaster address in Exchange Online The external postmaster address is used to send notification messages to senders outside of your Exchange Online organisation. External senders are a sender with a domain that is not part of your accepted domain in your organisation. The default setting in Exchange Online for the postmaster address…

Get-AzureADDirectorySettingTemplate : The term ‘Get-AzureADDirectorySettingTemplate’ is not recognized.
| | |

Get-AzureADDirectorySettingTemplate : The term ‘Get-AzureADDirectorySettingTemplate’ is not recognized.

Get-AzureADDirectorySettingTemplate : The term ‘Get-AzureADDirectorySettingTemplate’ is not recognized. You receive the following error when trying to execute the following cmdlet: Get-AzureADDirectorySettingTemplate. To resolve this error, you need to install the following PowerShell Module AzureADPreview. But you will find that users have installed the PowerShell Module AzureAD and this Module does not have the cmdlets for…

How to Install Microsoft Teams PowerShell Module
| |

How to Install Microsoft Teams PowerShell Module

How to Install Microsoft Teams PowerShell Module In this short post, we will look at how to install the PowerShell module for Microsoft Teams. To get started we need to launch a PowerShell window. Ps. a Minimum PowerShell version is 3.0 Then type the following. Install-Module -Name MicrosoftTeams Enter Yes to continue, the module will…

How to increase Office 365 OneDrive Storage for a User.
| |

How to increase Office 365 OneDrive Storage for a User.

How to increase Office 365 OneDrive Storage for a User. In this post we will look at how to increase the OneDrive storage for a specific user in Office 365. To get started we need to Download the SharePoint Online PowerShell Module which can be downloaded from the following link. Download the latest SharePoint Online…

Office 365 Hybrid Emails Stuck in Queue: target host responded 421.4.4.1 connection timed out mail-onmicroosft.mail.protecion.outlook.com.
| | |

Office 365 Hybrid Emails Stuck in Queue: target host responded 421.4.4.1 connection timed out mail-onmicroosft.mail.protecion.outlook.com.

Office 365 Hybrid Emails Stuck in Queue: target host responded 421.4.4.1 connection timed out mail-onmicroosft.mail.protecion.outlook.com. You receive the following error after running the Hybrid Configuration wizard, all emails are building up in the Exchange Queue. To resolve this issue, follow the below steps. Make sure that the all your exchange servers are added to the…

Exchange 2016 Uninstall Fails on Mailbox Server Role: Client Access Service
| |

Exchange 2016 Uninstall Fails on Mailbox Server Role: Client Access Service

Exchange 2016 Uninstall Fails on Mailbox Server Role: Client Access Service Recently I battled with this headache of an Uninstall of an Exchange 2016 server. In the Exchange Install Logs this is the error that you are seeing. ERROR ( message:Cannot find GLOBAL MODULE object with identifier “exppw:) To resolve this error, you can follow…

Exchange Transport Service Fails to Start
| | | | |

Exchange Transport Service Fails to Start

Exchange Transport Service Fails to Start After moving the Exchange Queue Database, the Transport service fails to start and you receive the following error in Event viewer. To resolve this error, we need to make sure that the folder where the new Queue DB is located has the correct permissions. The folder for the queue…

Exchange Transport is rejecting submissions because the available disk space has dropped below the configured threshold.
| | | | |

Exchange Transport is rejecting submissions because the available disk space has dropped below the configured threshold.

Exchange Transport is rejecting submissions because the available disk space has dropped below the configured threshold. Microsoft Exchange Server makes use of back pressure monitor systems to prevent Exchange Server from being overwhelmed by the volume of incoming messages. What is Back pressure? Back pressure is a system resource monitoring feature of the Microsoft Exchange…